<!-- This page is cached by the Hummingbird Performance plugin v2.4.1 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<link href="https://fonts.googleapis.com/css?family=Arimo:400,700" rel="stylesheet">
<link rel="stylesheet" href="https://use.typekit.net/rlq4ajo.css">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
    <title>Zimbabwe Records First Covid-19 Death &ndash; Report Focus News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Harare- Zororo Makamba, who was said to be the second COVID-19 case in Zimbabwe after he recently returned from the United States, has passed away."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zimbabwe Records First Covid-19 Death &ndash; Report Focus News" />
<meta property="og:description" content="Harare- Zororo Makamba, who was said to be the second COVID-19 case in Zimbabwe after he recently returned from the United States, has passed away." />
<meta property="og:url" content="https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/" />
<meta property="og:site_name" content="Report Focus News" />
<meta property="article:publisher" content="https://www.facebook.com/reportfocusnews/" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Zororo Makamba" />
<meta property="article:section" content="Zimbabwe" />
<meta property="article:published_time" content="2020-03-23T12:01:33+00:00" />
<meta property="article:modified_time" content="2020-03-23T12:12:52+00:00" />
<meta property="og:updated_time" content="2020-03-23T12:12:52+00:00" />
<meta property="fb:app_id" content="1424150214551242" />
<meta property="og:image" content="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/zororomakamba_stateofthenation-3.jpg?fit=850%2C478&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/zororomakamba_stateofthenation-3.jpg?fit=850%2C478&#038;ssl=1" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="478" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Harare- Zororo Makamba, who was said to be the second COVID-19 case in Zimbabwe after he recently returned from the United States, has passed away." />
<meta name="twitter:title" content="Zimbabwe Records First Covid-19 Death &ndash; Report Focus News" />
<meta name="twitter:site" content="@ReportFocus" />
<meta name="twitter:image" content="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/zororomakamba_stateofthenation-3.jpg?fit=850%2C478&#038;ssl=1" />
<meta name="twitter:creator" content="@ReportFocus" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.reportfocusnews.com/#website","url":"https://www.reportfocusnews.com/","name":"Report Focus News","inLanguage":"en-US","description":"Get latest breaking news, business, sports, lifestyle, tech , multimedia and more news in Zimbabwe, Asia &amp; rest of the world at reportfocusnews.com","potentialAction":[{"@type":"SearchAction","target":"https://www.reportfocusnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/zororomakamba_stateofthenation-3.jpg?fit=850%2C478&ssl=1","width":850,"height":478},{"@type":"WebPage","@id":"https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/#webpage","url":"https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/","name":"Zimbabwe Records First Covid-19 Death &ndash; Report Focus News","isPartOf":{"@id":"https://www.reportfocusnews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/#primaryimage"},"datePublished":"2020-03-23T12:01:33+00:00","dateModified":"2020-03-23T12:12:52+00:00","author":{"@id":"https://www.reportfocusnews.com/#/schema/person/61205ce34e613d5c0116b1abe10edc0b"},"description":"Harare- Zororo Makamba, who was said to be the second COVID-19 case in Zimbabwe after he recently returned from the United States, has passed away.","breadcrumb":{"@id":"https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/"]}]},{"@type":"BreadcrumbList","@id":"https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.reportfocusnews.com/","url":"https://www.reportfocusnews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/","url":"https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/","name":"Zimbabwe Records First Covid-19 Death"}}]},{"@type":["Person"],"@id":"https://www.reportfocusnews.com/#/schema/person/61205ce34e613d5c0116b1abe10edc0b","name":"Elton Mupauka","image":{"@type":"ImageObject","@id":"https://www.reportfocusnews.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a71fc0c1fabd00c6e2316442a1ea397b?s=96&d=mm&r=g","caption":"Elton Mupauka"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.reportfocusnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C500%2C700%7CSource+Serif+Pro%3A400%2C600%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://hb.wpmucdn.com/www.reportfocusnews.com/c47f165b-7648-48cf-8c5d-51eb3924a673.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://hb.wpmucdn.com/www.reportfocusnews.com/8791355b-b5cd-4ee6-8b0a-c78cd4afb15e.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/www.reportfocusnews.com/ad70b4b8-d958-41d2-80fa-68d82757a545.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='qc-choice-css'  href='https://hb.wpmucdn.com/www.reportfocusnews.com/169804ee-8d3e-4571-8799-67af0ee86129.css' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://hb.wpmucdn.com/www.reportfocusnews.com/20973656-d1ef-4a0b-8eca-ddb1fbf7c82d.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspapertimes-style-css'  href='https://hb.wpmucdn.com/www.reportfocusnews.com/0b528bf1-7a1f-435b-aaed-1513cd7624e4.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://hb.wpmucdn.com/www.reportfocusnews.com/91a4cccc-04af-4dfa-b589-bd7052dd2a3d.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reportfocusnews.com/adc1fd95-ea5e-4a29-996f-059ddc7a6c2c.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reportfocusnews.com/68e7645e-a788-4262-be11-6b863718b5cb.js'></script>
<link rel='https://api.w.org/' href='https://www.reportfocusnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reportfocusnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reportfocusnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p8rB0h-9vP' />
<link rel="alternate" type="application/json+oembed" href="https://www.reportfocusnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reportfocusnews.com%2F2020%2F03%2F23%2Fzimbabwe-records-first-covid-19-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.reportfocusnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.reportfocusnews.com%2F2020%2F03%2F23%2Fzimbabwe-records-first-covid-19-death%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2017/06/R-x02f35_400x400.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2017/06/R-x02f35_400x400.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2017/06/R-x02f35_400x400.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2017/06/R-x02f35_400x400.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.reportfocusnews.com/?custom-css=52cfc069d1" />
		</head>

<body class="post-template-default single single-post postid-36569 wp-custom-logo">
<div id="wrapper">
  <header id="header">
            <div class="container">
                <div class="row">
                                        <div class="header-top">
                        <div class="col-md-9 col-sm-9">
                            <div class="header-top-catag">
                               
                                                             </div><!-- /.header-top-catag -->
                        </div><!-- /.col-9 -->
                        <div class="col-md-3 col-sm-3">
                            <div class="header-top-right">
                                Monday 23 March, 2020                            </div><!-- /.header-top-right -->
                        </div><!-- /.col-3 -->
                    </div><!-- /.header-top -->
                </div><!-- /.row -->
            </div><!-- /.container -->


            <div class="container">
                            <div class="nav-part ">
                              <div id="nav-icon">
                                   <span></span>
                                   <span></span>
                                   <span></span>
                                   <span></span>
                              </div>
                            </div><!-- /.nav-part --> 

                <div class="row"> 
           
                 
                 <div class="logo-part">
                                       <div class="header-part">
                      
                          <div class="logo-left-part-img">
                              <a href="https://www.reportfocusnews.com/2020/03/23/uk-calls-in-army-and-warns-people-to-stay-home-or-face-lockdown/"><img width="90" height="67" src="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/s4.jpg?resize=90%2C67&amp;ssl=1" class="attachment-module-12 size-module-12 wp-post-image" alt="" srcset="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/s4.jpg?resize=338%2C250&amp;ssl=1 338w, https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/s4.jpg?resize=90%2C67&amp;ssl=1 90w, https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/s4.jpg?zoom=2&amp;resize=90%2C67&amp;ssl=1 180w, https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/s4.jpg?zoom=3&amp;resize=90%2C67&amp;ssl=1 270w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="36564" data-permalink="https://www.reportfocusnews.com/2020/03/23/uk-calls-in-army-and-warns-people-to-stay-home-or-face-lockdown/s4/" data-orig-file="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/s4.jpg?fit=800%2C534&amp;ssl=1" data-orig-size="800,534" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="s4" data-image-description="" data-medium-file="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/s4.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/s4.jpg?fit=700%2C467&amp;ssl=1" /></a>
                          
                          <div class="logo-left-part-text">
                                                          <span>BREAKING NEWS</span>
                                                          <h3><a href="https://www.reportfocusnews.com/2020/03/23/uk-calls-in-army-and-warns-people-to-stay-home-or-face-lockdown/">UK calls in army and warns people to stay home or face lockdown</a></h3>
                          </div><!-- /.logo-left-part-text -->
                          </div><!-- /.logo-left-part-img -->
                       
                                                                </div><!-- /.header-part -->
                                     <div class="logo">
                        <a href="https://www.reportfocusnews.com">
                            <img src="https://www.reportfocusnews.com/wp-content/uploads/2019/12/report.svg"></a>
                    </div><!-- /.logo -->

                    <div class="logo-right">
                                                    <div class="trending-text">
                                <span>TRENDING</span>
                            </div><!-- /.trending-text-->
                                                                    </div><!-- logo-right -->

                </div><!-- /.logo-part -->
                                    
            </div><!--/.row -->
<div class="nav-part ">
    <nav id="site-navigation" class="main-navigation" role="navigation">
                <div class="mobilemenu">
                  <div class="menu-menu-container"><ul id="menu-menu" class="mobile-menu"><li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="http://reportfocusnews.com">Home</a></li>
<li id="menu-item-6843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6843"><a href="https://reportfocusnews.com">Countries</a>
<ul class="sub-menu">
	<li id="menu-item-6845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.reportfocusnews.com/category/united-kingdom/">United Kingdom</a></li>
	<li id="menu-item-6842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6842"><a href="https://www.reportfocusnews.com/category/south-africa/">South Africa</a></li>
	<li id="menu-item-6846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.reportfocusnews.com/category/united-states-canada/">US &#038; Canada</a></li>
	<li id="menu-item-6834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6834"><a href="https://www.reportfocusnews.com/category/africa/zimbabwe/">Zimbabwe</a></li>
	<li id="menu-item-33025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33025"><a href="https://www.reportfocusnews.com/category/africa/malawi/">Malawi</a></li>
	<li id="menu-item-29200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29200"><a href="https://www.reportfocusnews.com/category/nigeria/">Nigeria</a></li>
</ul>
</li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a href="https://www.reportfocusnews.com/category/politics/">Politics</a></li>
<li id="menu-item-1045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045"><a href="https://www.reportfocusnews.com/category/business/">Business</a></li>
<li id="menu-item-1046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046"><a href="https://www.reportfocusnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1060"><a href="https://www.reportfocusnews.com/category/environment/">Environment</a></li>
<li id="menu-item-1470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470"><a href="https://www.reportfocusnews.com/category/tech-news/">Technology</a></li>
<li id="menu-item-1343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1343"><a href="https://www.reportfocusnews.com/category/sports/">Sports</a></li>
<li id="menu-item-2811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2811"><a href="https://www.reportfocusnews.com/category/arts-lifestyle/">Lifestyle</a></li>
<li id="menu-item-4566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4566"><a href="https://www.reportfocusnews.com/category/videos/">Videos</a></li>
<li id="menu-item-17012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17012"><a href="https://reportfocusnews.com/category/brexit/">UK Brexit</a></li>
<li id="menu-item-22211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22211"><a href="https://www.reportfocusnews.com/category/uk-politics/">UK Politics</a></li>
</ul></div> 
                </div><!-- /.mobilemenu -->
                </nav> 
            </div>
            </div><!-- /.container -->
            <div class="container">
                <div class="row">
                    <div class="headlines">
                      <div class="headlines-block">
                            <div class="col-md-9 col-sm-9">
                                                          </div><!-- /.col-md-8 col-sm-8 -->
                        <div class="col-md-3 col-sm-3">

                            <div class="search-btn">
                              <a class="mk-search-trigger mk-fullscreen-trigger" href="#" style="display: table-cell; padding: 0 30px 0 20px; vertical-align: middle;" id="search-button-listener">
                                <div class="search-button">
                                   <i class="fa fa-search" aria-hidden="true"></i>
                                </div>
                              </a>
                              <div class="mk-fullscreen-search-overlay" id="mk-search-overlay">
                                <a href="#" class="mk-fullscreen-close" id="mk-fullscreen-close-button"><i class="fa fa-times" aria-hidden="true"></i></a>
                                <div id="mk-fullscreen-search-wrapper">
                                 <form role="search" method="get" class="mk-fullscreen-searchform" action="https://www.reportfocusnews.com/">
                                    <label>
                                        <span class="text-above-search-bar"></span>
                                        <input type="search" class="search-field"
                                            placeholder="Search..."
                                            value="" name="s"
                                            title="Search for:" id="mk-fullscreen-search-input"/>
                                    </label>
                                    <label class="search-overlay">
                                        <i class="fa fa-search" aria-hidden="true"></i>
                                    <input type="submit" class="search-submit"
                                        value="" />
                                    </label>
                                </form>
                                </div>
                              </div>
                            </div>

                            <a class="npt-lightbox" href="#goofy">
                             <i class="fa fa-share-alt" aria-hidden="true"></i>
                            </a> 
                            <div class="lightbox-target" id="goofy">
                               <div class="social-icons-header">
                                                                    <li><a href="www.facebook.com/reportfocusnews/" target="blank">
                                        <i class="fa fa-facebook" aria-hidden="true"></i></a>
                                    </li>
                                                                                                    <li><a href="https://twitter.com/ReportFocus" target="blank">
                                        <i class="fa fa-twitter" aria-hidden="true"></i></a>
                                    </li>
                                                                                                    <li><a href="" target="blank">
                                        <i class="fa fa-google-plus" aria-hidden="true"></i></a>
                                   </li>
                                                                                                 
                                                                                                     <li><a href="https://www.instagram.com/reportfocusnews">
                                      <i class="fa fa-instagram" aria-hidden="true"></i></a>
                                    </li>
                                                                                                                                                                     <li><a href="">
                                        <i class="fa fa-tumblr" aria-hidden="true"></i></a>
                                      </li>
                                                                                               </div><!-- /.social-icons -->
                               <a class="lightbox-close" href="#"><i class="fa fa-times" aria-hidden="true"></i></a>
                            </div>
                            <div class="add-to-cart"> <div class="storefront-primary-navigation">                            </div>
                        </div><!-- /.col-md-4 -col-sm-4 -->
                      </div><!-- /.headlines-part -->
                     </div><!-- /.headlines -->
                                          <div class="headlines-part">
                     <div class="col-lg-12 col-md-12 col-sm-12 npt-blackmenu">
                         <div class="headlines-catag">
                            <div class="menu-menu-container"><ul id="menu-menu-1" class="nav-part-3"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="http://reportfocusnews.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6843"><a href="https://reportfocusnews.com">Countries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845"><a href="https://www.reportfocusnews.com/category/united-kingdom/">United Kingdom</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6842"><a href="https://www.reportfocusnews.com/category/south-africa/">South Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6846"><a href="https://www.reportfocusnews.com/category/united-states-canada/">US &#038; Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6834"><a href="https://www.reportfocusnews.com/category/africa/zimbabwe/">Zimbabwe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33025"><a href="https://www.reportfocusnews.com/category/africa/malawi/">Malawi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29200"><a href="https://www.reportfocusnews.com/category/nigeria/">Nigeria</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a href="https://www.reportfocusnews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1045"><a href="https://www.reportfocusnews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1046"><a href="https://www.reportfocusnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1060"><a href="https://www.reportfocusnews.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1470"><a href="https://www.reportfocusnews.com/category/tech-news/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1343"><a href="https://www.reportfocusnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2811"><a href="https://www.reportfocusnews.com/category/arts-lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4566"><a href="https://www.reportfocusnews.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17012"><a href="https://reportfocusnews.com/category/brexit/">UK Brexit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22211"><a href="https://www.reportfocusnews.com/category/uk-politics/">UK Politics</a></li>
</ul></div>                         </div><!-- /.headlines-catag -->
                     </div><!-- /.col-lg-12 col-md-12 col-sm-12 -->
                     </div><!-- /.headlines-part -->
                                          <div class="header-navigation">
                        <div class="col-lg-12 col-md-12 col-sm-12 npt-whitemenu">
                          
                        </div><!-- /.col-lg-12 col-md-12 col-sm-12 -->
                     </div><!-- /.header-navigation -->
                                     </div><!-- /.row-- >
                
            </div><!-- /.container -->
        </header><!-- /header -->

       
<div class="single-main">
		        <div class="container">
            <div class="row">
              <div class="single-title-categories">
                <div class="category">
                    <div class="col-md-12 col-sm-12">
                        <div class="category-lists">
                                                              <li><a href="https://www.reportfocusnews.com/category/africa/zimbabwe/">
                                      Zimbabwe                                  </a></li>
                                                    </div><!-- /.category-lists -->
                    </div><!-- /.col-md-12 -->
                </div><!-- /.category -->

                <div class="page-titles">
                    <div class="col-md-12 col-sm-12">
                        <div class="page-title">
                            <h1>Zimbabwe Records First Covid-19 Death</h1>
                        </div><!-- /.page-title -->
                    </div><!-- /.col-md-12 col-sm-12 -->
                </div><!-- /.page-title -->



                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_inline_share_toolbox_2dq5"></div>
            

                            </div><!-- /.row -->
           </div>
        </div><!-- /.container -->
        <div class="container content-part single-content-wrapper">
            <div class="row">
            <div class="main-left npt-category-block">
                                 <div class="post-meta">
                    <span>By</span> <a href="https://www.reportfocusnews.com/author/eltonmupauka/" title="Posts by Elton Mupauka" rel="author">Elton Mupauka</a> on March 23, 2020                </div><!-- /.post-meta -->
                                                 <div class="post-content-image post-content-area">
                     <figure><img width="850" height="478" src="https://www.reportfocusnews.com/wp-content/uploads/2020/03/zororomakamba_stateofthenation-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/zororomakamba_stateofthenation-3.jpg?w=850&amp;ssl=1 850w, https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/zororomakamba_stateofthenation-3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/zororomakamba_stateofthenation-3.jpg?resize=700%2C394&amp;ssl=1 700w, https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/zororomakamba_stateofthenation-3.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/zororomakamba_stateofthenation-3.jpg?resize=499%2C280&amp;ssl=1 499w" sizes="(max-width: 850px) 100vw, 850px" data-attachment-id="36568" data-permalink="https://www.reportfocusnews.com/?attachment_id=36568" data-orig-file="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/zororomakamba_stateofthenation-3.jpg?fit=850%2C478&amp;ssl=1" data-orig-size="850,478" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zororomakamba_stateofthenation-3" data-image-description="" data-medium-file="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/zororomakamba_stateofthenation-3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/zororomakamba_stateofthenation-3.jpg?fit=700%2C394&amp;ssl=1" /></figure>
                </div><!-- /.post-content-image -->
                                 
                                                <div class="post-content-area npt-singlepost">
                   <p><strong>Harare- Zororo Makamba, who was said to be the second COVID-19 case in Zimbabwe after he recently returned from the United States, has passed away.</strong></p>
<p>The news was broken on social media via South African-based businessman Mutumwa Mawere twitter handle.</p>
<p>Said the message: “Mr Zororo Makamba, the son of Mr James Makamba has passed on. MHSRIEP. I have just learned of this tragic loss of life due to the virus. A giant with so much potential has fallen. Coronavirus is real. Let us pause and reflect. Life is too precious.”</p>
<p>Makamba is said to have collapsed at Wilkins Hospital where he was receiving treatment of the deadly Coronavirus.</p>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Middle Image -->
<ins class="adsbygoogle"
     style="display:block; background: transparent"
     data-ad-client="ca-pub-9333938975725844"
     data-ad-slot="2857196985"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Makamba started his media career at ZiFM Stereo, Zimbabwe’s first private radio station where he hosted several current affairs programs.</p>
<p>From radio he quickly moved to television and was the Host and Executive Producer of Tonight with Zororo an award winning talk show which aired on MNET’s, Zambezi Magic. Tonight with Zororo won the award for Outstanding Screen Production (Television) at the National Arts Merits Awards.</p>
<p>He also worked in telecoms, as the Public Relations Executive for Telecel Zimbabwe, as well a News &amp; Broadcasting Assistant at United Talent Agency in New York.</p>
<p>He was director and co-founder of Eleven dogs Inc, a digital media and broadcasting company. He was also host of the weekly web political opinion Point of View with Zororo Makamba</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.reportfocusnews.com/2020/03/23/uk-calls-in-army-and-warns-people-to-stay-home-or-face-lockdown/" target="_self" class="u8ae5a94761afac3b86ed552ac48682af"><!-- INLINE RELATED POSTS 1/3 //--><style> .u8ae5a94761afac3b86ed552ac48682af { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#FFFFFF; border:0!important; border-left:4px solid #FFFFFF!important; text-decoration:none; } .u8ae5a94761afac3b86ed552ac48682af:active, .u8ae5a94761afac3b86ed552ac48682af:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u8ae5a94761afac3b86ed552ac48682af { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 0.99; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u8ae5a94761afac3b86ed552ac48682af .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u8ae5a94761afac3b86ed552ac48682af .postTitle { color:#2C3E50; text-decoration: underline!important; font-size: 16px; } .u8ae5a94761afac3b86ed552ac48682af:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">UK calls in army and warns people to stay home or face lockdown</span></div></a></div>                </div><!-- /.post-content-area -->

                                                       <div class="social-icons">
                    <ul>
                        <li class="np-share-text">Share</i></li>
                                                    <li class="np-twitter"><a target="_blank" href="https://twitter.com/home?status=https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/">
                                <span><i class="fa fa-twitter" aria-hidden="true"></i></span></a>
                            </li>
                                                                            <li class="np-facebook"><a target="_blank" href="https://www.facebook.com/sharer.php?u=https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/">
                                <span><i class="fa fa-facebook" aria-hidden="true"></i></span></a>
                            </li>                       
                                                                            <li class="np-linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=&title=&summary=&source=https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/">
                                <i class="fa fa-linkedin" aria-hidden="true"></i></a>
                            </li>
                                                                            <li class="np-googleplus"><a target="_blank" href="https://plus.google.com/share?url=https://www.reportfocusnews.com/2020/03/23/zimbabwe-records-first-covid-19-death/">
                                <i class="fa fa-google-plus" aria-hidden="true"></i></a>
                            </li>
                                                
                    </ul>
                </div><!-- /.social-icons -->
                                                <div class="tags-category">
                    <a href="https://www.reportfocusnews.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://www.reportfocusnews.com/tag/zororo-makamba/" rel="tag">Zororo Makamba</a>                </div><!-- /.tags-category -->
                                <div class="recent-posts">
                    <div class="recent-post-heading">
                                           <h3> more recommended stories </h3>
                                           <ul>
                                                   <li><span class="recent-post-img"><a href="https://www.reportfocusnews.com/2020/03/20/zimbabwe-announces-1st-coronavirus-case/"><img width="269" height="170" src="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/02/china-virus-coronavirus_4899603.jpg?resize=269%2C170&amp;ssl=1" class="attachment-module-6 size-module-6 wp-post-image" alt="" srcset="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/02/china-virus-coronavirus_4899603.jpg?resize=269%2C170&amp;ssl=1 269w, https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/02/china-virus-coronavirus_4899603.jpg?zoom=2&amp;resize=269%2C170&amp;ssl=1 538w, https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/02/china-virus-coronavirus_4899603.jpg?zoom=3&amp;resize=269%2C170&amp;ssl=1 807w" sizes="(max-width: 269px) 100vw, 269px" data-attachment-id="36094" data-permalink="https://www.reportfocusnews.com/2020/02/15/europes-first-coronavirus-death-confirmed-as-patient-in-france-dies/china-virus-coronavirus_4899603/" data-orig-file="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/02/china-virus-coronavirus_4899603.jpg?fit=2048%2C1152&amp;ssl=1" data-orig-size="2048,1152" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="china-virus-coronavirus_4899603" data-image-description="" data-medium-file="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/02/china-virus-coronavirus_4899603.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/02/china-virus-coronavirus_4899603.jpg?fit=700%2C394&amp;ssl=1" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.reportfocusnews.com/2020/03/20/zimbabwe-announces-1st-coronavirus-case/">Zimbabwe announces 1st coronavirus case</a><p>Zimbabwe has confirmed its first case.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.reportfocusnews.com/2020/03/19/vincent-tsvangirai-in-dramatic-u-turn/"><img width="269" height="170" src="https://i2.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/Screenshot-2020-03-19-at-16.04.03.png?resize=269%2C170&amp;ssl=1" class="attachment-module-6 size-module-6 wp-post-image" alt="" srcset="https://i2.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/Screenshot-2020-03-19-at-16.04.03.png?resize=269%2C170&amp;ssl=1 269w, https://i2.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/Screenshot-2020-03-19-at-16.04.03.png?zoom=2&amp;resize=269%2C170&amp;ssl=1 538w, https://i2.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/Screenshot-2020-03-19-at-16.04.03.png?zoom=3&amp;resize=269%2C170&amp;ssl=1 807w" sizes="(max-width: 269px) 100vw, 269px" data-attachment-id="36535" data-permalink="https://www.reportfocusnews.com/2020/03/19/vincent-tsvangirai-in-dramatic-u-turn/screenshot-2020-03-19-at-16-04-03/" data-orig-file="https://i2.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/Screenshot-2020-03-19-at-16.04.03.png?fit=1908%2C1050&amp;ssl=1" data-orig-size="1908,1050" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-03-19 at 16.04.03" data-image-description="" data-medium-file="https://i2.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/Screenshot-2020-03-19-at-16.04.03.png?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/Screenshot-2020-03-19-at-16.04.03.png?fit=700%2C385&amp;ssl=1" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.reportfocusnews.com/2020/03/19/vincent-tsvangirai-in-dramatic-u-turn/">Vincent Tsvangirai in Dramatic U-turn</a><p>In a dramatic turn of events.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.reportfocusnews.com/2020/03/17/breaking-news-zimbabwe-declares-corona-a-national-disaster/"><img width="269" height="170" src="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/Screenshot-2020-03-17-at-13.20.47.png?resize=269%2C170&amp;ssl=1" class="attachment-module-6 size-module-6 wp-post-image" alt="" srcset="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/Screenshot-2020-03-17-at-13.20.47.png?resize=269%2C170&amp;ssl=1 269w, https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/Screenshot-2020-03-17-at-13.20.47.png?zoom=2&amp;resize=269%2C170&amp;ssl=1 538w, https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/Screenshot-2020-03-17-at-13.20.47.png?zoom=3&amp;resize=269%2C170&amp;ssl=1 807w" sizes="(max-width: 269px) 100vw, 269px" data-attachment-id="36490" data-permalink="https://www.reportfocusnews.com/2020/03/17/breaking-news-zimbabwe-declares-corona-a-national-disaster/screenshot-2020-03-17-at-13-20-47/" data-orig-file="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/Screenshot-2020-03-17-at-13.20.47.png?fit=1322%2C934&amp;ssl=1" data-orig-size="1322,934" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-03-17 at 13.20.47" data-image-description="" data-medium-file="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/Screenshot-2020-03-17-at-13.20.47.png?fit=300%2C212&amp;ssl=1" data-large-file="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/Screenshot-2020-03-17-at-13.20.47.png?fit=700%2C495&amp;ssl=1" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.reportfocusnews.com/2020/03/17/breaking-news-zimbabwe-declares-corona-a-national-disaster/">Coronavirus: Zimbabwe Declares a National Disaster</a><p>Harare-The Zimbabwean Government has declared Coronavirus.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.reportfocusnews.com/2020/03/17/zimbabwe-fuel-giant-denies-state-capture/"><img width="269" height="170" src="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/saku.jpg?resize=269%2C170&amp;ssl=1" class="attachment-module-6 size-module-6 wp-post-image" alt="" srcset="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/saku.jpg?resize=269%2C170&amp;ssl=1 269w, https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/saku.jpg?zoom=2&amp;resize=269%2C170&amp;ssl=1 538w" sizes="(max-width: 269px) 100vw, 269px" data-attachment-id="36484" data-permalink="https://www.reportfocusnews.com/2020/03/17/zimbabwe-fuel-giant-denies-state-capture/saku/" data-orig-file="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/saku.jpg?fit=680%2C380&amp;ssl=1" data-orig-size="680,380" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="saku" data-image-description="" data-medium-file="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/saku.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/03/saku.jpg?fit=680%2C380&amp;ssl=1" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.reportfocusnews.com/2020/03/17/zimbabwe-fuel-giant-denies-state-capture/">Zimbabwe Fuel Giant Denies ‘State Capture’</a><p>Harare-Fuel giant Sakunda Holdings Chief Operations.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.reportfocusnews.com/2020/03/16/coronavirus-a-punishment-for-us-and-europe-zimbabwe-defence-minister/"><img width="269" height="170" src="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2017/12/OPPAH-MUCHINGURI-1.png?resize=269%2C170&amp;ssl=1" class="attachment-module-6 size-module-6 wp-post-image" alt="" srcset="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2017/12/OPPAH-MUCHINGURI-1.png?resize=269%2C170&amp;ssl=1 269w, https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2017/12/OPPAH-MUCHINGURI-1.png?zoom=2&amp;resize=269%2C170&amp;ssl=1 538w" sizes="(max-width: 269px) 100vw, 269px" data-attachment-id="13257" data-permalink="https://www.reportfocusnews.com/2017/12/15/breaking-oppah-muchinguri-now-vice-president-zimbabwe/oppah-muchinguri-1/" data-orig-file="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2017/12/OPPAH-MUCHINGURI-1.png?fit=570%2C317&amp;ssl=1" data-orig-size="570,317" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OPPAH-MUCHINGURI-1" data-image-description="" data-medium-file="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2017/12/OPPAH-MUCHINGURI-1.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.reportfocusnews.com/wp-content/uploads/2017/12/OPPAH-MUCHINGURI-1.png?fit=570%2C317&amp;ssl=1" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.reportfocusnews.com/2020/03/16/coronavirus-a-punishment-for-us-and-europe-zimbabwe-defence-minister/">Coronavirus a punishment for US and Europe: Zimbabwe Defence Minister</a><p>Harare-Zimbabwe’s defence minister Oppah Muchinguri-Kashiri has.</p></span>
                           </li>
                                                   <li><span class="recent-post-img"><a href="https://www.reportfocusnews.com/2020/03/13/cameroonian-becomes-dr-congos-second-virus-patient/"><img width="269" height="170" src="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/02/new_coronavirus_name_covid19-770x433-1.jpg?resize=269%2C170&amp;ssl=1" class="attachment-module-6 size-module-6 wp-post-image" alt="" srcset="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/02/new_coronavirus_name_covid19-770x433-1.jpg?resize=269%2C170&amp;ssl=1 269w, https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/02/new_coronavirus_name_covid19-770x433-1.jpg?zoom=2&amp;resize=269%2C170&amp;ssl=1 538w" sizes="(max-width: 269px) 100vw, 269px" data-attachment-id="36053" data-permalink="https://www.reportfocusnews.com/2020/02/12/world-health-officials-now-have-a-name-for-the-coronavirus-illness-covid-19/new_coronavirus_name_covid19-770x433/" data-orig-file="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/02/new_coronavirus_name_covid19-770x433-1.jpg?fit=770%2C433&amp;ssl=1" data-orig-size="770,433" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new_coronavirus_name_covid19-770&#215;433" data-image-description="" data-medium-file="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/02/new_coronavirus_name_covid19-770x433-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.reportfocusnews.com/wp-content/uploads/2020/02/new_coronavirus_name_covid19-770x433-1.jpg?fit=700%2C394&amp;ssl=1" /></a></span> 
                               <span class="recent-post-content npt-singleblock"><a href="https://www.reportfocusnews.com/2020/03/13/cameroonian-becomes-dr-congos-second-virus-patient/">Cameroonian becomes DR Congo&#8217;s second virus patient</a><p>Democratic Republic of Congo Health authorities.</p></span>
                           </li>
                                                </ul>
                                            </div><!-- /.recent-post-heading -->
                </div><!-- /.recent-posts -->
                	<div class="OUTBRAIN" data-src="https://www.reportfocusnews.com" data-widget-id="GS_1" data-ob-template="Reportfocusnews.com"></div> <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
                <div class="comments-areas">
                    <div class="comments-links">
                                            </div><!-- /.comments-link -->
				


                </div><!-- /.comments-area -->
			
            </div><!-- /.main-left -->
            <div class="main-right">
                
	<aside id="sidebar" class="sidebar widget-area">
		<section id="text-6" class="widget widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Largeside -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9333938975725844"
     data-ad-slot="9189715786"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</section><section id="related-posts-by-taxonomy-2" class="widget related_posts_by_taxonomy">
<h4 class="widget-title">Related Posts</h4>
<ul>
					
			<li>
				<a href="https://www.reportfocusnews.com/2020/03/20/zimbabwe-announces-1st-coronavirus-case/">Zimbabwe announces 1st coronavirus case</a> <time class="rpbt-post-date" datetime="2020-03-20T22:03:23+00:00">March 20, 2020</time>
			</li>
					
			<li>
				<a href="https://www.reportfocusnews.com/2020/03/19/vincent-tsvangirai-in-dramatic-u-turn/">Vincent Tsvangirai in Dramatic U-turn</a> <time class="rpbt-post-date" datetime="2020-03-19T16:07:08+00:00">March 19, 2020</time>
			</li>
					
			<li>
				<a href="https://www.reportfocusnews.com/2020/03/17/breaking-news-zimbabwe-declares-corona-a-national-disaster/">Coronavirus: Zimbabwe Declares a National Disaster</a> <time class="rpbt-post-date" datetime="2020-03-17T13:24:54+00:00">March 17, 2020</time>
			</li>
					
			<li>
				<a href="https://www.reportfocusnews.com/2020/03/17/zimbabwe-fuel-giant-denies-state-capture/">Zimbabwe Fuel Giant Denies ‘State Capture’</a> <time class="rpbt-post-date" datetime="2020-03-17T09:37:57+00:00">March 17, 2020</time>
			</li>
					
			<li>
				<a href="https://www.reportfocusnews.com/2020/03/16/coronavirus-a-punishment-for-us-and-europe-zimbabwe-defence-minister/">Coronavirus a punishment for US and Europe: Zimbabwe Defence Minister</a> <time class="rpbt-post-date" datetime="2020-03-16T09:54:18+00:00">March 16, 2020</time>
			</li>
					
			<li>
				<a href="https://www.reportfocusnews.com/2020/03/13/cameroonian-becomes-dr-congos-second-virus-patient/">Cameroonian becomes DR Congo&#8217;s second virus patient</a> <time class="rpbt-post-date" datetime="2020-03-13T08:08:51+00:00">March 13, 2020</time>
			</li>
					
			<li>
				<a href="https://www.reportfocusnews.com/2020/03/12/us-slaps-zimbabwe-state-security-minister-with-sanctions/">US slaps Zimbabwe State Security Minister with Sanctions</a> <time class="rpbt-post-date" datetime="2020-03-12T08:29:29+00:00">March 12, 2020</time>
			</li>
					
			<li>
				<a href="https://www.reportfocusnews.com/2020/03/10/zimbabwe-remembers-late-morgan-tsvangirai-birthday/">Zimbabwe remembers late Morgan Tsvangirai birthday</a> <time class="rpbt-post-date" datetime="2020-03-10T13:30:23+00:00">March 10, 2020</time>
			</li>
			</ul>
</section><section id="text-4" class="widget widget_text">			<div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Largeside -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9333938975725844"
     data-ad-slot="9189715786"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</section>	</aside><!-- .sidebar .widget-area -->
            </div><!-- /.main-right -->
            <div class="clear"></div>
        </div>
        </div><!-- /.container -->

    </div><!-- /.single-main -->
<footer id="footer">
         <div class="footer-area">
        <div class="container footer-container">
        <div class="row footer-row">
            <div class="footer-part">
                <div class="col-md-3 col-sm-3">
                    <div class="footer-logo">
                       <a href="https://www.reportfocusnews.com">
                          <img src="https://www.reportfocusnews.com/wp-content/uploads/2019/12/report.svg"></a>
                    </div><!-- /.footer-logo -->
                </div><!-- /.col-md-3 -->
                <div class="col-md-9 col-sm-9">
                    <div class="footer-nav">
                                            </div><!-- /.footer-logo -->
                </div><!-- /.col-md-9 -->
            </div><!-- /.footer-part -->
            <div class="footer-part-articles">

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                                     <section id="text-24" class="widget widget_text"><h4 class="widget-title">ReportFocusNews.com</h4>			<div class="textwidget"><ul class="menu">
<li class="menu__item is-leaf menu__item is-leaf first leaf depth-1"><a href="https://reportfocusnews.com/privacy-policy/">PRIVACY POLICY</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="https://reportfocusnews.com/terms-and-conditions-2/">TERMS &amp; CONDITIONS</a></li>
<li class="menu__item is-leaf menu__item is-leaf leaf depth-1"><a href="https://reportfocusnews.com/contact-us">CONTACT</a></li>
<li><a href="https://www.reportfocusnews.com/report-focus-editorial-policies/">EDITORIAL POLICY</a></li>
</ul>
</div>
		</section>                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                                     <section id="text-25" class="widget widget_text"><h4 class="widget-title">Resources</h4>			<div class="textwidget"><ul>
<li><a href="https://reportfocusnews.com/feed/">RSS</a></li>
</ul>
<p>&nbsp;</p>
</div>
		</section>                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article">
                                                     <section id="text-26" class="widget widget_text"><h4 class="widget-title">Quick Links</h4>			<div class="textwidget"><ul>
<li><a class="menu__link menu__link" href="https://docs.google.com/forms/d/e/1FAIpQLScYpbIiVNVtgkD8WQD3tI04bLJA0e_zhsFJq3ByyuPHkrQzqQ/viewform?usp=sf_link">JOIN OUR TEAM</a></li>
<li><a href="https://www.reportfocusnews.com/editorial-staff/">EDITORIAL STAFF </a></li>
<li><a href="https://www.reportfocusnews.com/about-report-focus-news/">ABOUT US</a></li>
</ul>
</div>
		</section>                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->

                <div class="col-md-3 col-sm-3">
                    <div class="block-1-article last-article">
                                                     <section id="text-27" class="widget widget_text"><h4 class="widget-title">Other Areas</h4>			<div class="textwidget"><p>SPECIAL REPORTS</p>
</div>
		</section>                                            </div><!-- /.block-1-article -->
                </div><!-- /.col-md-3 -->              
            </div><!-- /.footer-part-articles -->
        </div><!-- /.row -->
    </div><!-- /.container -->
    </div><!-- /.footer-area -->
        <div class="copyrights">
        <div class="container">
            <div class="row">
                <div class="col-md-12 col-sm-12">
                                        <div class="copyrights-content">
                        <span>Report Focus Ltd - All rights reserved</span> <br>
						                        <span>Registered in England and Wales with company number 11593007
</span>

                    </div><!-- /.copyrights-content -->
                                    </div><!-- /.col-md-12 -->
            </div><!-- /.row -->
        </div><!-- /.container -->
    </div><!-- /.copy-rights -->
</footer><!-- /footer -->
</div><!-- /.wrapper -->
<link href="https://fonts.googleapis.com/css?family=Poppins" rel="stylesheet">

<link href="https://fonts.googleapis.com/css?family=Arimo" rel="stylesheet">


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92603970-1', 'auto');
  ga('send', 'pageview');



</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9333938975725844",
    enable_page_level_ads: true
  });
</script>


<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5a33e6f3d447d80012ded54d&product=viral-notifications' async='async'></script>



<link href="https://fonts.googleapis.com/css?family=Lora" rel="stylesheet">
<div id="back-top">
 <a href="#top"> <span> </span></a>
</div>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reportfocusnews.com/d1e27a2a-4d4d-4ed7-a745-623c18b36986.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reportfocusnews.com/5db9c2b2-fccd-41ec-b4ce-255422c79876.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3],\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Non-Consent Display Frequency\":1,\"Google Personalization\":true,\"Publisher Logo\":\"https:\\\/\\\/www.reportfocusnews.com\\\/wp-content\\\/uploads\\\/2019\\\/12\\\/report.svg\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reportfocusnews.com/c5545de1-5c43-4f70-ab75-e235871cce14.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reportfocusnews.com/baf29547-2a62-40d7-94fd-7546bd423e09.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reportfocusnews.com/bcd173df-102e-45d3-a6c2-8fb3882f3372.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reportfocusnews.com/b944de79-b07c-4cd6-bffa-cc6752e6f582.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reportfocusnews.com/4eba2362-3a5a-4533-b64d-9d798304cff5.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.reportfocusnews.com/0612fe7d-ff0a-468a-925f-508083d9faf2.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'124787789',post:'36569',tz:'0',srv:'www.reportfocusnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '124787789', '36569' ]);
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-588fe1348504eb54"></script>

</body>
</html><!-- Hummingbird cache file was created in 0.96380710601807 seconds, on 23-03-20 12:13:40 -->